WOLF - WordPress Posts Bulk Editor and Manager Professional


Is WOLF compatible with WPML?

Yes, WOLF (WPBE) is compatible with WPML. Just install WPML and use it, no any special actions required. Post Editor shows posts relevant to the current selected language, and of course bulk operations is possible only with the posts of the language.